Odysseus

This is the official support forum for Odysseus

Search found 256 matches

Go to advanced search

by Marco Grawunder
Sat Mar 11, 2017 9:20 am
Forum: Adapter/Wrapper/Access Framework
Topic: Working with JSON
Replies: 14
Views: 849

Re: Working with JSON

Hi, how do you use Odysseus? Are you using it as the downloaded product? Then you will need to install the KeyValue Feature https://wiki.odysseus.informatik.uni-oldenburg.de/display/ODYSSEUS/How+to+install+new+features When you are using Odysseus from source code, you need to add the feature to the ...
by Marco Grawunder
Tue Feb 21, 2017 6:17 pm
Forum: Installation/Configuration
Topic: org.osgi.framework.BundleException: Could not find bundle: unknown
Replies: 14
Views: 267

Re: org.osgi.framework.BundleException: Could not find bundle: unknown

Fine :-)

Just a remark. The port should be fixed and will be increased only if the port is blocked (e.g. by another Odysseus instance). So I guess, when you shutdown Eclipse and start again, the port will be the regular one again (if you did not have other allications that use that port).
by Marco Grawunder
Tue Feb 21, 2017 4:36 pm
Forum: Installation/Configuration
Topic: org.osgi.framework.BundleException: Could not find bundle: unknown
Replies: 14
Views: 267

Re: org.osgi.framework.BundleException: Could not find bundle: unknown

Hmm strange. Could you please also use and paste the "ss" command?

Tobias will have a look.
by Marco Grawunder
Tue Feb 21, 2017 3:50 pm
Forum: Installation/Configuration
Topic: org.osgi.framework.BundleException: Could not find bundle: unknown
Replies: 14
Views: 267

Re: org.osgi.framework.BundleException: Could not find bundle: unknown

Can you type ls in the console window? Could you please paste the result here?

Another question: Are client and server on the same machine?
by Marco Grawunder
Tue Feb 21, 2017 2:57 pm
Forum: Installation/Configuration
Topic: org.osgi.framework.BundleException: Could not find bundle: unknown
Replies: 14
Views: 267

Re: org.osgi.framework.BundleException: Could not find bundle: unknown

Ah ok. You are using the non studio client, I guess. The REST-Service is not a standard module. To use the REST feature you will need to add the rest feature to the server product: - Open the product file - Contents (on the lower side of the window) Add... in the window type: rest.feature and only d...
by Marco Grawunder
Tue Feb 21, 2017 2:28 pm
Forum: Installation/Configuration
Topic: org.osgi.framework.BundleException: Could not find bundle: unknown
Replies: 14
Views: 267

Re: org.osgi.framework.BundleException: Could not find bundle: unknown

Hi,

welcome to Odysseus!

This message can be ignored. Odysseus server should be working without any problems..

Greetings,

Marco
by Marco Grawunder
Mon Feb 20, 2017 1:48 pm
Forum: Other Topics
Topic: Odysseus Benchmarking
Replies: 46
Views: 441

Re: Odysseus Benchmarking

Ok. The Evaluation feature should now work with key value, too.

In my tests, everthing works fine...
by Marco Grawunder
Sun Feb 19, 2017 4:32 pm
Forum: Other Topics
Topic: Odysseus Benchmarking
Replies: 46
Views: 441

Re: Odysseus Benchmarking

Yes, I made an extension (for setup und teardown query, as in JUnit) but forgot a test ... should be fixed now.
by Marco Grawunder
Thu Feb 16, 2017 9:52 pm
Forum: Other Topics
Topic: Odysseus Benchmarking
Replies: 46
Views: 441

Re: Odysseus Benchmarking

Ok, true. But if I aggregate the tuples of a stream and join these aggregated tuples to the initial stream again, is the min latency be changed through the aggregation? Or is it still the min latency of all aggregated tuples, e. g. min(minlstart[i]) where i is loop counter? The min latency of an ag...
by Marco Grawunder
Thu Feb 16, 2017 12:35 pm
Forum: Other Topics
Topic: Odysseus Benchmarking
Replies: 46
Views: 441

Re: Odysseus Benchmarking

But the latency is always lend-minlstart and could not be changed to lend-maxlstart, correct?


It is now selectable in the view.

Go to advanced search